<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.caymanreporter.com/xmlrpc.php" />
<title>Sweeping it under the rug</title>
<meta property="og:title" content="Sweeping it under the rug - The Cayman Reporter"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Those in our community and leadership who express surprise at the upsurge in violent crime in the Ca"/>
<meta property="og:url" content="http://www.caymanreporter.com/2017/01/06/sweeping-it-under-the-rug-2/"/>
<meta property="og:site_name" content="The Cayman Reporter"/>
<meta property="og:image" content="http://www.caymanreporter.com/wp-content/uploads/2015/09/Viewpoint.png" />

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Those in our community and leadership who express surprise at the upsurge in violent crime in the Cayman Islands in the past decade are a part of the probl"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.caymanreporter.com/2017/01/06/sweeping-it-under-the-rug-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sweeping it under the rug" />
<meta property="og:description" content="Those in our community and leadership who express surprise at the upsurge in violent crime in the Cayman Islands in the past decade are a part of the probl" />
<meta property="og:url" content="http://www.caymanreporter.com/2017/01/06/sweeping-it-under-the-rug-2/" />
<meta property="og:site_name" content="The Cayman Reporter" />
<meta property="article:publisher" content="https://www.facebook.com/caymanreporter" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2017-01-06T06:52:42-05:00" />
<meta property="article:modified_time" content="2017-01-08T19:37:08-05:00" />
<meta property="og:updated_time" content="2017-01-08T19:37:08-05:00" />
<meta property="og:image" content="http://www.caymanreporter.com/wp-content/uploads/2015/09/Viewpoint.png" />
<meta property="og:image:width" content="310" />
<meta property="og:image:height" content="310" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.caymanreporter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cayman Reporter &raquo; Feed" href="http://www.caymanreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cayman Reporter &raquo; Comments Feed" href="http://www.caymanreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cayman Reporter &raquo; Sweeping it under the rug Comments Feed" href="http://www.caymanreporter.com/2017/01/06/sweeping-it-under-the-rug-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.caymanreporter.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.caymanreporter.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.caymanreporter.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='http://www.caymanreporter.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.caymanreporter.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.caymanreporter.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.caymanreporter.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.caymanreporter.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.caymanreporter.com/wp-content/themes/Cayman-Reporter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.caymanreporter.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/www.caymanreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"10000000","coc":"0","fb_id":"446044368846058","cooc":"0","display_on_post":"1","display_on_homepage":"1","display_on_archive":"1","show_once":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/launch/launch.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.caymanreporter.com\/wp-admin\/admin-ajax.php","post_id":"32911"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.caymanreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.caymanreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.caymanreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.caymanreporter.com/?p=32911' />
<link rel="alternate" type="application/json+oembed" href="http://www.caymanreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caymanreporter.com%2F2017%2F01%2F06%2Fsweeping-it-under-the-rug-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.caymanreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caymanreporter.com%2F2017%2F01%2F06%2Fsweeping-it-under-the-rug-2%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"kfYan1aMp410uW", domain:"caymanreporter.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=kfYan1aMp410uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="apple-itunes-app" content="app-id=852465368">
<meta name="google-play-app" content="app-id=com.mobiloud.android.caymanreporter&hl=en">
<meta name="author" content="DCE Media Ltd.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.caymanreporter.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://www.caymanreporter.com/wp-content/uploads/2016/09/Cayman-Reporter-Favicon-32x32.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.caymanreporter.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.caymanreporter.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.caymanreporter.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.caymanreporter.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.caymanreporter.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.caymanreporter.com/wp-content/uploads/2016/09/Cayman-Reporter-Icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.caymanreporter.com/wp-content/uploads/2016/09/Cayman-Reporter-Icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.caymanreporter.com/wp-content/uploads/2016/09/Cayman-Reporter-Icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.caymanreporter.com/wp-content/uploads/2016/09/Cayman-Reporter-Icon-57x57.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46808367-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen"> 

body{
	font-family: Georgia, serif;
	font-size : 18px;
	font-weight: normal;
	font-style: normal;
}

#main-nav, #main-nav ul li a{
	font-size : 14px;
	font-weight: bold;
	font-style: normal;
}

.post-title{
	font-family: Verdana, Geneva, sans-serif;
	color :#000000;
	font-size : 28px;
	font-weight: bold;
	font-style: normal;
}

h2.post-box-title, h2.post-box-title a{
	font-size : 24px;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ed2824;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ed2824;
}

::-webkit-scrollbar-thumb{
	background-color:#ed2824 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ed2824;
}
	
.search-block:after {
	border-right-color:#ed2824;
}

body.rtl .search-block:after {
	border-left-color:#ed2824;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ed2824;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ed2824;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ed2824;
	border-color: #ed2824;
}

#order_review,
#order_review_heading {
	border-color: #ed2824;
}


body{
					}
	
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.caymanreporter.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.caymanreporter.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="stylesheet" href="http://www.caymanreporter.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
<script src='//connect.facebook.net/en_EN/all.js#xfbml=1'></script></head>
<body id="top" class="single single-post postid-32911 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.caymanreporter.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onFocus="if (this.value == 'Search') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.caymanreporter.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/117644725823416872827" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/caymanreporter" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/caymanreporter" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/the-cayman-reporter" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49"><a href="http://www.caymanreporter.com/">Home</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50"><a href="http://www.caymanreporter.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-10846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10846"><a href="http://www.caymanreporter.com/about-us/culture/">Our Culture</a></li>
	<li id="menu-item-10847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10847"><a href="http://www.caymanreporter.com/about-us/code-ethics/">Code of Ethics</a></li>
	<li id="menu-item-10845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10845"><a href="http://www.caymanreporter.com/about-us/staff/">Editorial Staff</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://www.caymanreporter.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9852"><a href="http://www.caymanreporter.com/contact-us/">Contact Us</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.caymanreporter.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onFocus="if (this.value == 'Search') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.caymanreporter.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/117644725823416872827" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/caymanreporter" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/caymanreporter" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/the-cayman-reporter" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="The Cayman Reporter" href="http://www.caymanreporter.com/">
					<img src="http://www.caymanreporter.com/wp-content/uploads/2016/09/Cayman-Reporter_Web.png" alt="The Cayman Reporter"  /><strong>The Cayman Reporter News and Information for the Cayman Islands</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="cayman-reporter-leaderboard-ad"><style type="text/css">
#oio-banner-1 { max-width: 720px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.5% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="javascript://" title=""><img src="http://www.caymanreporter.com/wp-content/plugins/oiopub-direct/uploads/Z3FO3q_IMS Clinic.jpg" width="720" height="90" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="720px"};})();
</script>
</div>
			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="http://www.caymanreporter.com/category/local-news/">Local News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.caymanreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://www.caymanreporter.com/category/business/">Business</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://www.caymanreporter.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://www.caymanreporter.com/category/health/">Health</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37"><a href="http://www.caymanreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39"><a href="http://www.caymanreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="http://www.caymanreporter.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.caymanreporter.com/category/opinion/letters-to-the-editor/">Letters</a></li>
</ul>
</li>
</ul></div>										<a href="http://www.caymanreporter.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://www.caymanreporter.com/2017/01/06/big-issues-ahead-elections-looms/" title="Big issues ahead as elections looms">Big issues ahead as elections looms</a></li>
					<li><a href="http://www.caymanreporter.com/2017/01/06/fatal-boat-accident/" title="Fatal boat accident">Fatal boat accident</a></li>
					<li><a href="http://www.caymanreporter.com/2017/01/06/camana-bay-sparkles-new-year/" title="Camana Bay sparkles in the New Year">Camana Bay sparkles in the New Year</a></li>
					<li><a href="http://www.caymanreporter.com/2017/01/06/news-in-brief/" title="News in brief">News in brief</a></li>
					<li><a href="http://www.caymanreporter.com/2017/01/06/gunmen-foiled-nye-robbery-attempt/" title="Gunmen foiled in NYE robbery attempt">Gunmen foiled in NYE robbery attempt</a></li>
					<li><a href="http://www.caymanreporter.com/2017/01/06/iconz-launches-2017-carnival-collection/" title="Iconz launches 2017 Carnival collection">Iconz launches 2017 Carnival collection</a></li>
					<li><a href="http://www.caymanreporter.com/2017/01/06/cuc-trio-bow-long-service/" title="CUC trio bow out after long service">CUC trio bow out after long service</a></li>
					<li><a href="http://www.caymanreporter.com/2017/01/06/ringing-new-year-camana-bay/" title="Ringing in the New Year at Camana Bay">Ringing in the New Year at Camana Bay</a></li>
					<li><a href="http://www.caymanreporter.com/2017/01/06/sweeping-it-under-the-rug-2/" title="Sweeping it under the rug">Sweeping it under the rug</a></li>
					<li><a href="http://www.caymanreporter.com/2017/01/05/missing-girl-found/" title="Missing girl found">Missing girl found</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.caymanreporter.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.caymanreporter.com/category/opinion/">Opinion</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.caymanreporter.com/category/opinion/commentary/">Commentary</a></span> <span class="delimiter">/</span> <span class="current">Sweeping it under the rug</span></div>
		

		
		<article class="post-listing post-32911 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-editorial category-local-news" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Sweeping it under the rug</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.caymanreporter.com/author/editor/" title="">Editor </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.caymanreporter.com/2017/01/06/sweeping-it-under-the-rug-2/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>0 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><a href="http://www.caymanreporter.com/wp-content/uploads/2015/09/Viewpoint.png"><img class="size-medium wp-image-17876 aligncenter" src="http://www.caymanreporter.com/wp-content/uploads/2015/09/Viewpoint-300x300.png" alt="Viewpoint" width="300" height="300" srcset="http://www.caymanreporter.com/wp-content/uploads/2015/09/Viewpoint-300x300.png 300w, http://www.caymanreporter.com/wp-content/uploads/2015/09/Viewpoint-150x150.png 150w, http://www.caymanreporter.com/wp-content/uploads/2015/09/Viewpoint.png 310w" sizes="(max-width: 300px) 100vw, 300px" /></a>Those in our community and leadership who express surprise at the upsurge in violent crime in the Cayman Islands in the past decade are a part of the problem, which has been as plain as the noses on their faces for some time to those of us who choose not to live in denial.</p>
<p>The increase in shootings, gun crimes, armed robberies and murders in the Cayman Islands in the post-Hurricane Ivan period did not come out of the clear blue sky. The causes of this crime surge have been brewing in our Islands’ underbelly for the last three decades.</p>
<p>While all stayed relatively quiet, it remained convenient to sweep the issues in Cayman’s ghetto underclass under the rug. If we didn’t see it or talk about it, perhaps it did not exist. Perhaps many thought the problems would remain localised to poor neighbourhoods, where drug abuse and alcoholism became commonplace and combined with family dysfunction to create toxic environments for the breeding of gangs and criminals.</p>
<p>However, given Cayman’s small size and surface affluence, it was a pipe dream to think that crime would not affect our entire community. With the pocket ghettos of George Town and West Bay practically a literal stone’s throw from the glittering wealth in the Seven Mile Beach area, it should have been easy to see what would happen.</p>
<p>While crime and violence initially affected only those who lived in close proximity to one another, robberies, armed robberies, and burglaries increasingly affected the wider community and Cayman’s more affluent areas and residents. It is only then that the alarm was sounded, but still – nothing has really been done to address the root causes of crime and gang activity in our Islands.</p>
<p>Instead, we increase mandatory minimum sentences and throw more and more money at the police, all the while local security companies are booming off of the demand for security guards and alarm systems.</p>
<p>So where did it all come from, you may ask?</p>
<p>The Cayman Islands were far from immune from what has become known as the “crack epidemic” in the United States from the mid-1980s to the mid-1990s. During that time, there was a surge of crack cocaine use in major cities across the United States, which resulted in increasing crime and violence in American inner city neighborhoods, as well as a backlash in the form of tough on crime policies. Sound familiar?</p>
<p>During the same time, the Caribbean was a major transshipment route for cocaine to the United States, which is widely regarded as the largest overall consumer market of narcotics in the world.  Cayman, with its geographical position close to the international hub of Miami, increasingly became a part of the distribution route for cocaine from South America to the USA and Canada.</p>
<p>In tandem with the appearance of crack cocaine in the USA, drug traffickers using Cayman as a transshipment point began to pay their local cohorts not in cash, but in product. And voila! The appearance of crack cocaine in Cayman. And since the local contact points wanted to make money from their role in the distribution, they introduced the product into the local population – starting in their own neighbourhoods.</p>
<p>Undoubtedly, the local “drug kingpins” realised that it was also easier to keep their “foot soldiers” – or low level petty local dealers, compliant by feeding them quantities of the drug.  It also worked with girlfriends too. Many of these local dealers were also pimps.</p>
<p>Looking back, those Caymanians in the high school graduating classes of the late 1980s and early 1990s can look through their high school yearbooks and circle the pictures or names of those who fell prey to this local pocket of the epidemic.</p>
<p>Sadly, it was also around this time that the young “gang bangers” and “thugs” of present day Cayman were born. Some were born to drug-addicted mothers, who either neglected or abused them – or both. Local social services became familiar with cases of children, babies, being left on their own with no supervision and worse. Most had no father figures in their lives, with families broken down by drug abuse and alcoholism. They were not raised, but dragged up – as some of the older Caymanians would say.</p>
<p>Some of them became targets for pedophiles and abusers. Others were easy pickings for older criminals who formed the nucleus of the local “gang” system. If you grow up with no one to love you, you will be looking for love in all the wrong places.</p>
<p>Some of the children were themselves born addicted to drugs, and then due to their mothers’ addictions, grew up with attachment disorder or other mental problems caused by abuse and neglect. “Attachment disorder” is a term used to describe disorders of mood, behaviour, and social relationships arising from a failure to form normal attachments to primary care giving figures in early childhood. (Source: Wikipedia.)</p>
<p>Due to a corresponding breakdown in Caymanian society of the traditional extended family unit, there were often no strong matriarchal or patriarchal figures within the family structure to “save” these children.  Instead, they grew up in a chaotic and sometimes dangerous environment. Some of these neglected and abused children, who are now in their late teens and early to mid-twenties, have become the criminals of today. And they are angrier and bolder than their historical counterparts (who are often their fathers, uncles, cousins) and with more fire power – as within the same time frame, the flow of illegal guns into our Islands also increased.</p>
<p>If all of this sounds like a description of the problems of inner city America, it is because many of the same influences were at play. Unfortunately, the Cayman reaction was similar to that in the USA – to “crackdown” on crime while ignoring or failing to address the societal forces at play.</p>
<p>Our government leaders have long known what the causes of criminal behaviour in Cayman are. The famous report by criminologist Yolande C Forde that outlined pre-disposing factors to criminality in the Cayman Islands was both comprehensive and expensive. And to our knowledge, has never been acted on in a coherent and strategic way.</p>
<p>Instead, we had successive police commissioners and governments deny that Cayman had gangs, and seek to downplay violent crime. We mustn’t scare off the tourists and rich investors, after all. Infamously, previous Commissioner of Police David Baines publicly said that there were only a handful of violent “shooters” in these Islands.  Since that time, crime has only increased and murders and shootings have gone from being practically unheard of to being almost commonplace.</p>
<p>It is time to stop sweeping it all under the rug. It is time to address the root causes of criminality in our people. We must deal with drug abuse, child abuse, child neglect, and poverty in a holistic way. We cannot just keep throwing our young men and boys in Northward and expecting things to change. They won’t. The conditions that bred them are still there.</p>
<p>With the General Elections coming up on May 24<sup>th</sup>, we look forward to hearing candidates’ strategies on combatting crime – not from the enforcement end, but from a standpoint of prevention and rehabilitation.</p>
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-01-06</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.caymanreporter.com/author/editor/" title="Posts by Editor" rel="author">Editor</a></strong></div>
				
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.caymanreporter.com/?p=32911" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Sweeping+it+under+the+rug&url=http://www.caymanreporter.com/?p=32911" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.caymanreporter.com/?p=32911&amp;name=Sweeping+it+under+the+rug" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.caymanreporter.com/?p=32911&title=Sweeping+it+under+the+rug" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://www.caymanreporter.com/?p=32911&amp;description=Sweeping+it+under+the+rug&amp;media=http://www.caymanreporter.com/wp-content/uploads/2015/09/Viewpoint.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.caymanreporter.com/2017/01/05/missing-girl-found/" rel="prev"><span>Previous</span> Missing girl found</a></div>
			<div class="post-next"><a href="http://www.caymanreporter.com/2017/01/06/ringing-new-year-camana-bay/" rel="next"><span>Next</span> Ringing in the New Year at Camana Bay</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.caymanreporter.com/2017/01/06/big-issues-ahead-elections-looms/">
						<img width="310" height="165" src="http://www.caymanreporter.com/wp-content/uploads/2017/01/Immigration-building-DBx-696x464-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Immigration and permanent residence issues will be on the agenda" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.caymanreporter.com/2017/01/06/big-issues-ahead-elections-looms/" rel="bookmark">Big issues ahead as elections looms</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.caymanreporter.com/2017/01/06/fatal-boat-accident/">
						<img width="310" height="165" src="http://www.caymanreporter.com/wp-content/uploads/2017/01/boat-accident-generic-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="boat-accident-generic" srcset="http://www.caymanreporter.com/wp-content/uploads/2017/01/boat-accident-generic-310x165.jpg 310w, http://www.caymanreporter.com/wp-content/uploads/2017/01/boat-accident-generic-625x330.jpg 625w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.caymanreporter.com/2017/01/06/fatal-boat-accident/" rel="bookmark">Fatal boat accident</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.caymanreporter.com/2017/01/06/camana-bay-sparkles-new-year/">
						<img width="310" height="165" src="http://www.caymanreporter.com/wp-content/uploads/2017/01/Camana-bay-23-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="camana-bay-23" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.caymanreporter.com/2017/01/06/camana-bay-sparkles-new-year/" rel="bookmark">Camana Bay sparkles in the New Year</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.caymanreporter.com/2017/01/06/news-in-brief/">
					<img width="310" height="165" src="http://www.caymanreporter.com/wp-content/uploads/2017/01/6655943-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="6655943" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.caymanreporter.com/2017/01/06/news-in-brief/" rel="bookmark">News in brief</a></h2>
			<p>Suspect gunman arrested  A man, age 23 of George Town, was arrested on Dec. 29 &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/06/sweeping-it-under-the-rug-2/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.caymanreporter.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="632e31e9b1" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p>				</form>
					</div><!-- #respond -->
		

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
	<style type="text/css">
#oio-banner-2 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.caymanreporter.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=38" title="Cayman First"><img src="http://www.caymanreporter.com/wp-content/plugins/oiopub-direct/uploads/0NmYUW_cf039886-olympic-advertsonline-web-ad.gif" width="300" height="250" border="0" alt="Cayman First" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
<div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.caymanreporter.com/2017/01/'> January 2017 &nbsp;(22)</option>
	<option value='http://www.caymanreporter.com/2016/12/'> December 2016 &nbsp;(101)</option>
	<option value='http://www.caymanreporter.com/2016/11/'> November 2016 &nbsp;(145)</option>
	<option value='http://www.caymanreporter.com/2016/10/'> October 2016 &nbsp;(172)</option>
	<option value='http://www.caymanreporter.com/2016/09/'> September 2016 &nbsp;(211)</option>
	<option value='http://www.caymanreporter.com/2016/08/'> August 2016 &nbsp;(317)</option>
	<option value='http://www.caymanreporter.com/2016/07/'> July 2016 &nbsp;(297)</option>
	<option value='http://www.caymanreporter.com/2016/06/'> June 2016 &nbsp;(254)</option>
	<option value='http://www.caymanreporter.com/2016/05/'> May 2016 &nbsp;(211)</option>
	<option value='http://www.caymanreporter.com/2016/04/'> April 2016 &nbsp;(261)</option>
	<option value='http://www.caymanreporter.com/2016/03/'> March 2016 &nbsp;(315)</option>
	<option value='http://www.caymanreporter.com/2016/02/'> February 2016 &nbsp;(300)</option>
	<option value='http://www.caymanreporter.com/2016/01/'> January 2016 &nbsp;(256)</option>
	<option value='http://www.caymanreporter.com/2015/12/'> December 2015 &nbsp;(284)</option>
	<option value='http://www.caymanreporter.com/2015/11/'> November 2015 &nbsp;(259)</option>
	<option value='http://www.caymanreporter.com/2015/10/'> October 2015 &nbsp;(314)</option>
	<option value='http://www.caymanreporter.com/2015/09/'> September 2015 &nbsp;(272)</option>
	<option value='http://www.caymanreporter.com/2015/08/'> August 2015 &nbsp;(253)</option>
	<option value='http://www.caymanreporter.com/2015/07/'> July 2015 &nbsp;(148)</option>
	<option value='http://www.caymanreporter.com/2015/06/'> June 2015 &nbsp;(110)</option>
	<option value='http://www.caymanreporter.com/2015/05/'> May 2015 &nbsp;(100)</option>
	<option value='http://www.caymanreporter.com/2015/04/'> April 2015 &nbsp;(119)</option>
	<option value='http://www.caymanreporter.com/2015/03/'> March 2015 &nbsp;(109)</option>
	<option value='http://www.caymanreporter.com/2015/02/'> February 2015 &nbsp;(98)</option>
	<option value='http://www.caymanreporter.com/2015/01/'> January 2015 &nbsp;(112)</option>
	<option value='http://www.caymanreporter.com/2014/12/'> December 2014 &nbsp;(111)</option>
	<option value='http://www.caymanreporter.com/2014/11/'> November 2014 &nbsp;(112)</option>
	<option value='http://www.caymanreporter.com/2014/10/'> October 2014 &nbsp;(139)</option>
	<option value='http://www.caymanreporter.com/2014/09/'> September 2014 &nbsp;(94)</option>
	<option value='http://www.caymanreporter.com/2014/08/'> August 2014 &nbsp;(121)</option>
	<option value='http://www.caymanreporter.com/2014/07/'> July 2014 &nbsp;(120)</option>
	<option value='http://www.caymanreporter.com/2014/06/'> June 2014 &nbsp;(120)</option>
	<option value='http://www.caymanreporter.com/2014/05/'> May 2014 &nbsp;(160)</option>
	<option value='http://www.caymanreporter.com/2014/04/'> April 2014 &nbsp;(135)</option>
	<option value='http://www.caymanreporter.com/2014/03/'> March 2014 &nbsp;(127)</option>
	<option value='http://www.caymanreporter.com/2014/02/'> February 2014 &nbsp;(107)</option>
	<option value='http://www.caymanreporter.com/2014/01/'> January 2014 &nbsp;(124)</option>
	<option value='http://www.caymanreporter.com/2013/12/'> December 2013 &nbsp;(3)</option>

		</select>
		</div></div><!-- .widget /--><div id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-top"><h4>Policies</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-6852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6852"><a href="http://www.caymanreporter.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-6854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6854"><a href="http://www.caymanreporter.com/refund-policy/">Refund Policy</a></li>
<li id="menu-item-6853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6853"><a href="http://www.caymanreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6855"><a href="http://www.caymanreporter.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/caymanreporter&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="oio-widget-3" class="widget oio"><style type="text/css">
#oio-banner-1 { max-width: 720px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.5% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="javascript://" title=""><img src="http://www.caymanreporter.com/wp-content/plugins/oiopub-direct/uploads/Z3FO3q_IMS Clinic.jpg" width="720" height="90" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="720px"};})();
</script>
</div></div><!-- .widget /-->	<style type="text/css">
#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.caymanreporter.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=37" title=""><img src="http://www.caymanreporter.com/wp-content/plugins/oiopub-direct/uploads/Mjkxzl_www.moving-(2).gif" width="300" height="250" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-5" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>About Us</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-6851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6851"><a href="http://www.caymanreporter.com/about-us/culture/">Our Culture</a></li>
<li id="menu-item-9958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9958"><a href="http://www.caymanreporter.com/about-us/staff/">Editorial Staff</a></li>
<li id="menu-item-6849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6849"><a href="http://www.caymanreporter.com/about-us/code-ethics/">Code of Ethics</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-7" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Polices</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-2-container"><ul id="menu-footer-3" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6852"><a href="http://www.caymanreporter.com/comments-policy/">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6854"><a href="http://www.caymanreporter.com/refund-policy/">Refund Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6853"><a href="http://www.caymanreporter.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6855"><a href="http://www.caymanreporter.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>Phone: (345) 946-6060</p>
<p>news@caymanreporter.com – news and press releases</p>
<p>sales@caymanreporter.com – advertising</p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="oio-widget-2" class="footer-widget oio"></div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		<div class="clear"></div>
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.caymanreporter.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/117644725823416872827" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/caymanreporter" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/caymanreporter" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/the-cayman-reporter" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017 <a href="http://www.caymanreporter.com">The Cayman Reporter</a>, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<img id="oio-pixel" src="http://www.caymanreporter.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=30|38|30|37|0" alt="" />
<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" 
      data-href="https://www.facebook.com/446044368846058"
      data-width="400" 
      data-height="250" 

      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="true" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>


</div>

</div>
      <script type='text/javascript' src='http://www.caymanreporter.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"The Cayman Reporter","author":"DCE Media Ltd.","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"http:\/\/www.caymanreporter.com\/wp-content\/uploads\/2015\/04\/Reporter-Bullseye.png","iconGloss":"1","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"3","daysReminder":"3","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-content/plugins/appbanners/js/config.min.js'></script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.caymanreporter.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.caymanreporter.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: caymanreporter.com @ 2017-01-08 19:38:44 by W3 Total Cache -->